Back to overview
Downtime
TSA services temporarily unavailable
Jan 4, 2022 at 3:45am UTC
Resolved
Jan 4, 2022 at 4:00am UTC
All TSA services are back online and running, and the server has been resecured.
Affected services
Created
Jan 4, 2022 at 3:45am UTC
TSA services temporarily unavailable during this time to allow for some internal reconfiguration following a recent severe security event which took place.
Affected services