TSA services unavailable
Resolved
Mar 09 at 10:06pm GMT
The SSL issues have been resolved and all TSA services are now fully restored!
We apologise for any inconvenience caused during this outage.
Affected services
In-game API (TSA)
Updated
Mar 09 at 02:00pm GMT
The root cause of the TSA outage has been identified as an issue with SSL certificates on TSA's core server, and we're working to restore services as soon as we can.
All Discord TSA services (except verification) appear to be working, although some functionality may be disrupted due to the outage.
Affected services
In-game API (TSA)
Created
Mar 09 at 01:30pm GMT
All TSA services are currently reporting issues.
We're investigating these issues and will provide updates as we learn more.
Affected services
In-game API (TSA)