Back to overview
Downtime

TSA services unavailable

May 10 at 11:45pm BST
Affected services
In-game API (TSA)

Resolved
May 11 at 07:30pm BST

The issue has been resolved and all core TSA services are available once again.

Updated
May 11 at 12:15am BST

All three TSA web services are back online. We're continuing to monitor for potential issues.

Created
May 10 at 11:45pm BST

All TSA services (except TSA2 ranking & points management) are currently unavailable due to a server outage.